Sony Ericsson T630 – サポートフォーラム

cannot install sony ericsson image editor or communication suit [Sony Ericsson T630 - 108277]

  • molraji
  • Posts: 4
  • 加入日: 15 3月 2006
Helo to all, I am very new to this forum,I have problem of installing sony ericssion image editor or communication suit as install shield wizard not responding at the end of the installtion and i have end it manually through task manager and finally the installed software dont work,this is with only sony ericsson softare,other wise i can install any other software through install shield wizard,even i have the same problem when installing sony ericsson communication suit too,My os is windows xp-home sp-2,free hard disk 80gb,ram 512 mb,My system works perfect except this problem,i try to install it by system config. by enabling basic divice and drives still no way,Any one can help me ,pls help me
  • Zebedee
  • Posts: 4399
  • 加入日: 23 12月 2005
  • 居住地(例:Japan, Tokyo): :: Bite my glorious golden ass ::
if you trying to install them from the CD then don't bother. Go to the SE website and download them.
  • molraji
  • Posts: 4
  • 加入日: 15 3月 2006
helo,its same from DOWNLOADED SOFTWRE TOO ,AS INSTALL SHIELD WIZARD NOT ENDING BY ITESELF AFTER INSTALATION FINISHES AND SYSTEM ASK FOR RESTART,SO I HAVE END IT MANUALY AND IT WONT INSTALLED PROPERLY AFTER RESTART, THANKS FOR THE REPLY
  • Zebedee
  • Posts: 4399
  • 加入日: 23 12月 2005
  • 居住地(例:Japan, Tokyo): :: Bite my glorious golden ass ::
As a last resort before we have to call SE, try the following: Sometimes when you unistall the software (prior to re-installing) it leaves behind the odd file or folder which then causes a conflict. Uninstall all the software again, then go to "Add or Remove Programs" in the control panel and remove EVERYTHING SE, then use explorer to check no more files/folders left in the "Program Files" folder. If so, delete them. Now connect phone to PC and let the "Found New Hardware" wizard start and let it run through the motions. THEN, download the software you need from the SE website. Apologise as this sounds a bit tedious but it very often works.
  • molraji
  • Posts: 4
  • 加入日: 15 3月 2006
helo, THANKS FOR INFORMATION I TRY ALL THESE BUT NO WAY MY INSTALL SHIELD NOT ENDING ITSELF,NOW I GIVEN UP THAT AS EVEN SONY ERICSSON TOO NOT ABLE ANSWER AND THEY ASK RECOVER HARD DRIVE WHICH I DONT WANT,NOW MY MAIN PROBLEM ,I HAVE DCU-11 CABLE CONNECTED TO MY USB AND SYSTEM SAYS ITS WORKING PERFECT,BUT WHEN MY T-630 CONNECTED THE PC NOT RECOGANISE THE MOBILE ALL COM PORT ENABLED AND CORECT,EVEN I CANNOT QUERY MODEM BY WINFAX OR MICROSOFT FAX,PLS HELP ME I NEED FAXING ,AS NOW I DONT HAVE LAND LINE CONNECTION ONLY CABLE MODEM,CAN YOU HELP ME MY PC DOSNOT DETECT MY T-630 WHEN CONNECTED BY CABLE DCU-11 THAT PROBLEM,MY OS IS XP HOME SP-2 THANKS
  • jldai
  • Posts: 1
  • 加入日: 20 9月 2006
molraji, Have you found the solution to your problem? I had the same problem. If you have solution, would you please share it with me? Thanks a lot.
;