Navman iCN 650 In-Car Navigation GPS – サポートフォーラム

Crashing Navman 650 [Navman iCN 650 In-Car Navigation GPS - 115371]

  • jd2005
  • Posts: 1
  • 加入日: 12 8月 2005
I got the following error after switching to Route Demonstration mode for route planning purposes the device has been operating perfectly up till then. The system started to calculate the route and gave a warning that a ferry journey was involved (which was not true!). This was followed by a number of errors and then the system crashed. When I restarted the system the following message came up when loading the maps. OS_Init: Mapcache@00ef2450, Size=40111024[] :route buffer@03533000; Restart This error keeps occurring when I start the system. Please can you advise me what to do?
  • awe
  • Posts: 1
  • 加入日: 16 10月 2005
Errormessage looks familiar. Found or received a sollution yet?
  • Dilemma
  • Posts: 4
  • 加入日: 6 11月 2005
Error is due to a known bug caused by planning a routes across continents. Sadly, sedpite the unit being a supposedly Pan european device is hangs up calculating a route needing to use ferries and the like. Turn the ferries option off and all will be well again.
  • shonto98
  • Posts: 2
  • 加入日: 25 12月 2005
I've exact the same message on the screen.So,if you find a solution,please let me know. Thanks.
  • mugen
  • Posts: 1
  • 加入日: 19 8月 2006
I also have the icn 650,when i start the system up it says " ata driver initialisaton failed and freezes at firmware download mode then says " idle". The only problem is,i got the icn from a friend and he has lost the discs,can anyone advise me on where i can obtain these disks without having to go onto navman website. I am in despair as i need the navman for work purposes.
  • nowoloc
  • Posts: 1
  • 加入日: 30 10月 2006
wich country are u in that i may advise u on obtaining disks?
  • zubahmed
  • Posts: 2
  • 加入日: 26 4月 2007
I have the same problem, anybody there for an answer. Solution to disable ferry''s route seems to be genuine but to disable this I need to have a functional device, while eveytime I start it it stucks at startup with the same message OS_Init: Mapcache@00ef2450, Size=40111024[] :route buffer@03533000; Restart and when I press ok it restarts again
;