クリスマス配送の受付締め切りはヤマト運輸が12月17日、FEDEXが12月21日になります。あらかじめご了承ください。

×

Glofiish M500 Quad-Band GSM/GRPS Pocket PC – サポートフォーラム

M500 WM5 Upgrade [Glofiish M500 Quad-Band GSM/GRPS Pocket PC - 122446]

  • infinidim
  • Posts: 13
  • 加入日: 26 7月 2004
  • 居住地(例:Japan, Tokyo): United Kingdon
I purchased from Expansys the upgrade my M500 to WM5. When I try running it it fails saying that there is an issue with ActiveSync yet ActiveSync is working perfectly to sysnc items between Outlook 2003 and the M500. Dopes anybody know how to fix this issue? John
Are you using Active Sync 4.1?
  • Mahesh
  • Posts: 8300
  • 加入日: 14 4月 2003
  • 居住地(例:Japan, Tokyo): Liverpool, UK
See if this link is of any help. -- Mahesh Help get a billion views!
  • infinidim
  • Posts: 13
  • 加入日: 26 7月 2004
  • 居住地(例:Japan, Tokyo): United Kingdon
Mahesh, thanks for the link. I have no problems with sync'ing using ActiveSync 4.1, the problem is with the the upgrade process software. In the past Eten didn't seem to use ActiveSync to download the upgrades to the PDA....version 042 was a good example of this.... but now with the upgrade to WM5 they seem to be using it and it fails with no error message other than "Can not connect to PDA"....all the time it is working perfectly OK with sync'ing up Outlook with the M500. John
;