FedExの配達業務はゴールデンウィークのため4月28日から5月6日まで休業となっておりますのでご了承ください。GW期間内の配達はヤマト運輸をお推奨いたします。

×

D-Link DWL-G520+ AirPlusXtremeG+ PCI Card – サポートフォーラム

No connection [D-Link DWL-G520+ AirPlusXtremeG+ PCI Card - 107947]

I have windows me and I'm trying to connect to the internet using g520+. I've tried reinstalling it, moving ports, installing new hardware and yet the pc is still saying no connection. I have checked the drivers through device manager and it says that there are drivers and the device is working fine. There is a white set of bars in the corner by the time and when I place my mouse over it, it says there is no connect. I'm trying to connect this pc to a wireless network. I have a laptop that works fine. If anyone has any ideas please let me know
Have you installed the DLINK software that came with it? XP has built in support for wifi and allows you to control it via Windows instead of proprietary software but I don't think ME does. If you have installed DLINK software, use that to configure the card. Ensure that you have entered the correct SSID (or search for your SSID if the software allows you to do that). Are you using any form of wifi encryption? If so, is it WEP, WPA-PSK, WPA-TKIP? Make sure the card is set up to use the same encryption as the router you are trying to connect to. Are you on the same channel as the router? There are 13 (I think) channels which can be chosen. If your router is broadcasting on channel 11 (this seems to be the standard setup on most of the routers I have used) then ensure your card is set to use 11. If you are unsure of any of the settings, you say you have a laptop which is OK; check through the settings on this and see if the ones on your PC match them.
Thanks so much I will have a go at that I see how far I get.
;