D-Link DSL-502T ADSL Router – サポートフォーラム

USB Not Responding [D-Link DSL-502T ADSL Router - 110631]

Hello friends, I have a Dlink 502T ADSL Router with DHCP on. Till recently, the USB connection worked. But no longer. When I connect the USB cable, the 'Ding' sound(detection of a USB device) is played thrice, and then the router's USB LED goes off after blinking for abt 0.5 sec. The device detection doesnt proceed. After disconnecting the USB cable, the 'Dong' like sound (indicating removal of a USB device) is being played once.. END OF THE STORY..! I verified the connectivity of the USB sockets and the USB extension chords.. everything is fine.. no driver probs, as I tried reinstalling it.. could anyone crack the problem..? pls reply.. Thnx in advance, With Regards, P.Z
  • racky29
  • Posts: 2
  • 加入日: 23 1月 2006
try taking out any other usb devices that are plugged in, and try using another usb port usb devices use up a certain amount of bandwith measured in pecentage, so if you got other devices plugged in and then you plug your modem/router in it may not supply that device enough of a percentge to be able to work, if you get what i mean, anyway try what i said in the first sentence and if it dont work then, thre must be a deeper problem by the way you may need to reebot after removing the devices and vice versa i would just get a network card and plug it in using the ethernet, you may get better performance that way too good luck,
;