D-Link DP-G310 Wireless USB Print Server – サポートフォーラム

Won't work through a VPN [D-Link DP-G310 Wireless USB Print Server - 113568]

  • Russie
  • Posts: 1
  • 加入日: 11 11月 2004
Problems with DP-G310 For some reason unknown, this unit will ping fine on the "home" network at either office, but will not ping through a VPN and therefore it doesn't work for remote printing. I have tried: updating the firmware, assigning the IP address, subnet and gateways both by DHCP and manually, trying both wired and wireless, multiple factory resets and starting again, and DLinks Tech Support who say it should work. They have put the case forward for testing, but say it will be a week, and as they will be using D-Link routers they are sure to say it works for them! The Subnets and gateways are correctly set on everything, and every other device, including HP Jetdirect print servers, and even wireless PDAs, ping with no problems at all from all location locally and via the VPN. VPN is via 2 Draytek Vigor 2200W wireless routers on a 1.5Mb cable link - this setup has worked faultlessly for 14 months now. Can anyone throw some light on this?
;