D-Link DI-714P+ Airplus Wireless Internet Gateway – サポートフォーラム

714p+ not working with DWL 800AP+ in repeater mode [D-Link DI-714P+ Airplus Wireless Internet Gateway - 105256]

  • sabre
  • Posts: 4
  • 加入日: 1 3月 2004
I have been on the phone with Dlink support for over two hours. (no resolution). I have set the Wireless MAC address of the 714p+ in the 800AP+. I have also tried to set the ethernet and Wireless MAC addresses of the 800AP+ into the MAC filter section on the 714p+. I am using "only allow specific MAC address" to connect to the router. Two things are happening: When in wireless mode on the laptop, I cannot see the router and therefore do not receive a correct IP via DHCP. When I unplug the repeater I then work find. Two, when I enter the actual ethernet and wireless addresses from the repeater into the 714p+ MAC filter section it changes the address I entered to some weird address after I click "apply" on the router. How do I use the 800AP+ in repeater mode with the 714p+ (with MAC filter turned on)? I need help. I can send the repeater back to DLink, but I do not think it is hardware, but set up or compatiability. I do have the most recent of firmware also.
  • Mahesh
  • Posts: 8300
  • 加入日: 14 4月 2003
  • 居住地(例:Japan, Tokyo): Liverpool, UK
Just for testing purposes, does it work if do not setup any MAC filters on ? If not can you try and see if that works ? -- Mahesh - eXpansys
  • sabre
  • Posts: 4
  • 加入日: 1 3月 2004
Yes it does work, when mac filters are off.
  • sabre
  • Posts: 4
  • 加入日: 1 3月 2004
Forgot to add, but the 714p+ still does not allow me to enter the mac addresses of the repeater.
  • sabre
  • Posts: 4
  • 加入日: 1 3月 2004
Can anyone answer if the DL 714p+ will work with the DWL 800AP+ when the 714 is set to use MAC Filters and the 800 is set to repeater mode.
;