Bluetake i-PHONO mini BT Headphones Light Pack - Charcoal – サポートフォーラム

Mini Problem [Bluetake i-PHONO mini BT Headphones Light Pack - Charcoal - 129755]

  • [BT]Black V
  • Posts: 25
  • 加入日: 18 10月 2004
  • 居住地: New Zealand
Evening I have recently purchased these, They arrived last week and I took them out of the box to have a little cuddle Now I have a problem, I set them for their initial charge over night cook, in the morning there was a nice green light saying that the unit was charged. I turned them on as set them to paring mode, cool it paired and was found as headset and wireless stereo I went to make a phone call with and found they had disconnected, in fact they had turned off, odd I tried to turn them on but could not, the only way i can get them back on is to charge them again, but again they only last about 2 to 10 seconds before turning off I guess my one either has a faulty battery or faulty charger (USB cable supplied) I have tried on multiple USB ports and Multiple PC''s still the same issue My question is, how do i get them replaced or fixed seeing as they are brand new Cheers
  • [BT]Black V
  • Posts: 25
  • 加入日: 18 10月 2004
  • 居住地: New Zealand
Expansys was where I got em from 581F7 are the last 4 dights
  • [BT]Black V
  • Posts: 25
  • 加入日: 18 10月 2004
  • 居住地: New Zealand
Many thanks
  • [BT]Black V
  • Posts: 25
  • 加入日: 18 10月 2004
  • 居住地: New Zealand
Any Update here, its a mite annoying not having the head phones usable to me
  • [BT]Black V
  • Posts: 25
  • 加入日: 18 10月 2004
  • 居住地: New Zealand
Cheers again West Is Best
;