Belkin 802.11g Wireless Cable/DSL Internet Gateway/Router – サポートフォーラム

Belkin Wireless Router 54g not properly installed? [Belkin 802.11g Wireless Cable/DSL Internet Gateway/Router - 107348]

:confused: Purchased new Belkin Wireless Router 54g Model F5D7230-4, 5 units, to provide wireless connection for 5 different sites, with PC cards, notebook adaptiors, all by Belkin. Followed all the instructions step-by-step in the Quick Installation Guide, and the User Manual, no step was skipped However, after the "Easy Install Wizard" finished "examining" my settings, the next window was the "finished"; instructions indicated that the hardware must be installed after the examination was complete, and then, I would see the "finished" window; anyway, I continues with the hardware installation EXACTLY as instructed to.After this, there was no "check", and no "configure" as indicated by the instruction manual. So I clicked on the "finish" button. 1. The Power Led was a solid green, indicating router ready. 2. The WLAN was solid green, indicating Wireless Network ready. 3.The LAN port-status LED was orange, indicating 100Base-Txdevice connected. 4. The WAN Status LED was orange; there is no explanation in either manuals for this colour. 5. The "Connected LED" was blinking green, indicating router attempting to connect to the internet. i was unable also to connect to the internet using the PC, no page would display. Meanwhile, the DSL LED's were all as they should be, indicating a good and proper DSL link withthe ISP. Eventually, I reset the Belkin Router, no joy. I disconnected the Belkin Router and then the PC was able to connect to the internet with no problem, which is how I am sending this mesasge; would be grateful for advice on what to do next! Thanks!!!
The Belkin Router is jumping from Step 1, "Examine", to the last step, which is "Finished". I tried the install again, but the same result. Can anyone please help? Thanks
  • Mahesh
  • Posts: 8300
  • 加入日: 14 4月 2003
  • 居住地(例:Japan, Tokyo): Liverpool, UK
Can you see the router admin page ? -- Mahesh - eXpansys
No, nothing happens between "Examining" my settings, and then it jumps to Congrats, and the only option is to click on finish, which I did. It is jumping the other stages, which are: 2: Hardware, 3:Check, 4: Configure, & 5: Internet. Then I have my desktop back, and the Router LED's as I described above.
Still can't get it to work. Still jumps from Step1 (Examining) to Step 5 (Finish). Doesn't, Hardware,Check, and Internet. Anyone with similar experience??? Have reset DSL modem, and reset Belkin Router, no joy. Have turned off my firewall as instructed too.
Dear Expansys Suport/Mr Mahesh, No, I can't see the router admin page; where would that be? Since my PC and the Router cannot seem to see each other, would I be able to see the admin page, or is it on the Belkin web site? Confused..
  • Mahesh
  • Posts: 8300
  • 加入日: 14 4月 2003
  • 居住地(例:Japan, Tokyo): Liverpool, UK
I've not got that much experience with this unit, I have passed the query on our Belkin technical contact, will get back to you as soon as I hear anything. -- Mahesh - eXpansys
  • b74ubba
  • Posts: 1
  • 加入日: 19 9月 2004
The orange lights tend to indicate that your router hardware is not working. I would call Belkin and they will replace it, just mention the lights being orange. The router admin page is found at the IP address you will probably find you are unable to access this page, due to the condition of the router.
  • ident1ty
  • Posts: 1
  • 加入日: 26 11月 2004
My Lights are also Orange. According to Belkin Tech support the orange light means its connected at the fastest speed???????? doesn't sound right to me. I have been having a problem with my connection dropping whilst using a certain p2p application. The connected light starts flashing on the router yet the lights on my D Link DSL300T modem are fine :If you are Static try using the setup page as suggested above at and setting the connection up manually (if you can access the page)
  • bawjaws
  • Posts: 1
  • 加入日: 23 2月 2008

I have been having nothing but problems with my Belkin Router
too - have searched high and low for a solution - Belkin themselves
are of no help whatsoever and pretty much deny that the problem

I did find the solution today though...

  • malham10
  • Posts: 1
  • 加入日: 4 1月 2009

Hi my name is Robin Freestone, love computers but this one has got me foxed.  wonder if you have any guide lines???

Have a Belkin ADSL router 802.11g and a Belkin wireless adaptor the problem is  -------- I CANNOT set the darn thing up no matter how hard i try and boy have i tried!!!!

Any feedback would be more than grateful.

Cheers,  Robin