B-Stock MWg UBiQUiO 501 – サポートフォーラム

MMS will not work with O2 [B-Stock MWg UBiQUiO 501 - 178545]

This device is advertised to support MMS however after repeated emails to support and trying every configuration setting I can find on the internet forums I cannot get MMS to work with O2.

  • Yoni
  • Posts: 9208
  • 加入日: 14 1月 2004
  • 居住地(例:Japan, Tokyo): Manchester UK

Are you a contract or payg customer?

Yoni,
eXpansys Product Support,
Forum Search

Contract.
  • Yoni
  • Posts: 9208
  • 加入日: 14 1月 2004
  • 居住地(例:Japan, Tokyo): Manchester UK

Do you have the internet connection working? 

And have you setup the MMS server settings? 

Yoni,
eXpansys Product Support,
Forum Search

I have internet connection working only through WiFi and I have tried many gprs settings I have found on the internet although none of these instructions are based on the Ubiquio handset and the hadbook that comes with the unit is not detailed enought on setting mms up so I cannot say for sure If I have set them up correctly.

 What I need is handset specific setup instructions.  

  • Yoni
  • Posts: 9208
  • 加入日: 14 1月 2004
  • 居住地(例:Japan, Tokyo): Manchester UK

Go to Start>Settings>Connections>connections>Add new modem connection.

Call the connection O2, and modem as cellular (gprs), click next.

For Access point name enter - mobile.o2.co.uk

User name – mobileweb

Password – password

 

That is the internet side setup, now for MMS.

 

Go to Start>Messages>MMS>Menu (bottom right)>tools>options>MMS>servers.

Click on the sample MMSC.

 

Change the server name to o2MMSC.

Gateway - 193.113.200.195

Port – 8080

Server address - http://mmsc.mms.o2.co.uk:8002

Connect via – The internet

 

I have configured the device as suggested and when I try to send an mms I get 'Error - Gateway Time-out'

In connection settings, can you look under contract and see if there's a "set up my  proxy server" option?  In there, it should be ticked for "this network connects to the internet" but not for anything else.

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

After trying again the I do not get the Gateway Time-out Error, I now get  a warning 'unable to send message - message will remain in your outbox' Any ideas?
  • Yoni
  • Posts: 9208
  • 加入日: 14 1月 2004
  • 居住地(例:Japan, Tokyo): Manchester UK

Are you able to connect to the internet over GPRS?

Yoni,
eXpansys Product Support,
Forum Search

I do not have a such settings. Under settings > connections. There is only 'add a new modem connection' & 'manage existing connections' options.
  • Yoni
  • Posts: 9208
  • 加入日: 14 1月 2004
  • 居住地(例:Japan, Tokyo): Manchester UK

Add modem connection, using the settings above.

Yoni,
eXpansys Product Support,
Forum Search

;