ARCHOS Gmini XS200 – サポートフォーラム

Archos Gmini XS200 WMA file problem [ARCHOS Gmini XS200 - 121145]

  • Clemech
  • Posts: 3
  • 加入日: 15 9月 2005
>>>>I've ripped several CDs to the Gmini XS200 using Windows Media Player 10 in the default WMA 192kbs standard. They sound great but several times a file has stopped playing, leaving me with the message that the 'Track name' is unsupported. Any ideas for sorting this out or will I have to send the thing back? The harddrive has stopped working for no apparent reason so my patience is wearing a bit thin!<<<< Thought I'd cracked this - played around with something in the preferences listing and the problem seemed to have been cured but tracks still stop playing occasionally.
  • fredme
  • Posts: 5
  • 加入日: 20 5月 2005
I experience the same problem. Can you tell me what you changed in the preferences? Thanks, Fred
  • Clemech
  • Posts: 3
  • 加入日: 15 9月 2005
Hi Fred, I just can't get WMAs to work perfectly, every time. Instead I've switched to MP3s created by Exact Audio Copy and Lame (with information from Freedb). This is all freeware/cardware. MP3s burned using EAC sound AT LEAST as good as WMAs, if not better, and I can see no reason to use WMAs again. Windows Media Player may be free but so is EAC/Lame/Freedb, after all. If you aren't familiar with these programs you can follow how I installed them at hydrogenaudio.com under the MP3 General forum (as Clemech). There's plenty of advice there... I recommend HA 100% Good luck!
  • fredme
  • Posts: 5
  • 加入日: 20 5月 2005
Thanks for the reply. I find for the same file size wma is superior to mp3. I have increased the Turn Off period to 7 minutes (I think it was 3 mins before) and so far I haven't experienced any problems. Probably a coincidence but... Fred
  • fredme
  • Posts: 5
  • 加入日: 20 5月 2005
By the way do you know of a more active Gmini xs200 forum?
  • Clemech
  • Posts: 3
  • 加入日: 15 9月 2005
Mine is set to permanently on... I don't know of any other Gmini forum at the moment.
  • fredme
  • Posts: 5
  • 加入日: 20 5月 2005
I still do get the "unsupported" error but I think less frequently. I'll try setting it to always on. Thanks.
;