Acer Aspire One Netbook – サポートフォーラム

BIOS Password Limit? [Acer Aspire One Netbook - 170109]

I brought an Acer Aspire One the other day, and as I do, I set my BIOS password, 10 characters long, and later read that the max is 8 characters long, and s such cannot fit the password into the password box.

 Any suggestions please, would be very much appreciated.

Just had the same problem . :-(

First thougth  to flash the latest  bios update but if you cant change the bootup priority you just cant do it :-(((((((

So I looked up to the readme file in the last bios update , there it explains what bugs have been solved.

One said  "Fixed need input capital letter to unlock password" . Scratched my head and  tried to type the first 8 characters of my longer password in capital letters and BINGO!!!  I was able to enter the bios setup :-D .

Now you must go to change the password in the Security section , you must enter the old password (use the full length non capital here) and enter no new pasword so it is cleared . To end you must Exit saving the new settings.

Now I will try to upgrade to latest bios (3304 I think) and see if this problem is solved.

 Sorry for the long explanation !!!!

Brilliant post, excellent advice.  I've made it sticky

Pete (I need JD) Graham ************** Damn you! Use forum search!!.

luckily, i just took it back and they were willing to give me a new one, and sent the old one away.
;